Commit 648776ee authored by Fabian Becker's avatar Fabian Becker

Update dependencies

parent 0c5b332b
Pipeline #3119 failed with stage
......@@ -7,8 +7,8 @@ version = '2.2.0'
description = "EvA2"
sourceCompatibility = 1.8
targetCompatibility = 1.8
sourceCompatibility = 1.10
targetCompatibility = 1.10
//create a single Jar with all dependencies
......@@ -29,10 +29,10 @@ repositories {
dependencies {
compile group: 'javax.help', name: 'javahelp', version: '2.0.05'
compile group: 'org.yaml', name: 'snakeyaml', version: '1.16'
compile group: 'org.yaml', name: 'snakeyaml', version: '1.18'
compile group: 'gov.nist.math', name: 'jama', version: '1.0.3'
testCompile group: 'junit', name: 'junit', version: '4.12'
testCompile group: 'org.mockito', name: 'mockito-core', version: '1.+'
testCompile group: 'org.mockito', name: 'mockito-core', version: '2.16.0'
}
buildscript {
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment